Opened 5 years ago

Closed 5 years ago

#13539 closed defect (duplicate)

TBB does not import CA certificates

Reported by: lucha Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser Bundle 4.0 does not allow to import new Certification Authorities. Clicking on a link leading to such a certificate, or trying to import it manually into the Advanced Preferences settings page, presents the usual Firefox certificate wizard which asks to trust the CA (identify websites/identify email users/identify software developer).

But selecting the desired trust level and pressing 'Ok' closes the wizard without importing the certificate: it is not present in the list of installed CA, and the connections using that CA are not verified.

(I am not sure if it's related to #13429 or not).

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Keywords: tbb-usability added; CA certs removed
Resolution: duplicate
Status: newclosed

Duplicate of #13353.

Note: See TracTickets for help on using tickets.