Opened 5 years ago

Closed 5 years ago

#13544 closed task (not a bug)

TBB with Tor(network shared)

Reported by: ikurua22 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: arma Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have Tor Proxy(SocksPort) on my network.
I can use it from other computer.

I just want "Tor Browser" without Tor.
I'll configure it to use Tor on my network.

So, please add "Don't use Tor, use Tor on my network" option.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Milestone: Tor: 0.2.5.x-final
Resolution: not a bug
Status: newclosed
Version: Tor: unspecified

This is already possible. See the detailed explanation in the start-tor-browser script: https://gitweb.torproject.org/builders/tor-browser-bundle.git/blob/HEAD:/RelativeLink/RelativeLink.sh#l248.

Note: See TracTickets for help on using tickets.