Opened 5 years ago

Closed 5 years ago

#13547 closed defect (duplicate)

TBB 4.0 crashes (KERNELBASE.dll) at launch Win 7

Reported by: cypherpunks Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version: Tor: unspecified
Severity: Keywords:
Cc: Hoo170, mcs, Kilt Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

3.x worked fine for me, but with 4.0, when I double-click "Start Tor Browser", I get:

Tor has stopped working. Problem details:

Problem signature:

Problem Event Name: APPCRASH
Application Name: firefox.exe
Application Version: 31.2.0.0
Application Timestamp: 00000000
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.18409
Fault Module Timestamp: 53159a86
Exception Code: c06d007f
Exception Offset: 0000c42d
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Child Tickets

Change History (6)

comment:1 Changed 5 years ago by cypherpunks

Summary: TBB 4.0 crashes at launch Win 7TBB 4.0 crashes (KERNELBASE.dll) at launch Win 7

The same module, offset, code, reported yet.

comment:2 Changed 5 years ago by cypherpunks

3.x worked fine for me, but with 4.0

Try to uninstall or disable Trusteer Raport software if installed, like https://blog.torproject.org/blog/tor-browser-40-released?page=1#comment-76943 suggested].

Version 0, edited 5 years ago by cypherpunks (next)

comment:3 Changed 5 years ago by mcs

I marked ticket #13475 as a duplicate of this one.

comment:4 Changed 5 years ago by mcs

Cc: Hoo170 mcs added

comment:5 Changed 5 years ago by gk

Cc: Kilt added
Priority: criticalmajor

Marked #13604 as duplicate.

comment:6 Changed 5 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #8337

Note: See TracTickets for help on using tickets.