Opened 5 years ago

Closed 5 years ago

#13549 closed defect (duplicate)

TorBrowser 4 stop on win 8.0

Reported by: sepand Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: windows 8, TorBrowser 4.0
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

when I login to Gmail and the browser try to get data from plus.google.com and ssl.gstatic.com the tor is stopped working.

Child Tickets

Attachments (1)

Capture.PNG (55.3 KB) - added by sepand 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by sepand

Attachment: Capture.PNG added

comment:1 Changed 5 years ago by cypherpunks

to Gmail

Probably duplicate of #13443

comment:2 Changed 5 years ago by cypherpunks

Component: - Select a componentTor Browser
Owner: set to tbb-team

comment:3 Changed 5 years ago by mcs

Resolution: duplicate
Status: newclosed

Marking as a duplicate of #13443. Please reopen this ticket if it is a different issue.

Note: See TracTickets for help on using tickets.