Opened 4 years ago

Closed 4 years ago

#13559 closed defect (duplicate)

Tor 4 crashes when I load gmail

Reported by: samskarebyaha Owned by:
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have been using Tor for the last 2 years. After this update 4 of the browser, when I load gmail, my TB crashes. After frustrating with all options, I got gmail working in basic html mode. Please work on this issue and get it right ASAP. I have many other TB users who have the same problem.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Component: - Select a componentTor Browser
Keywords: tbb-crash added
Resolution: duplicate
Status: newclosed

This is a duplicate of #13443. See the workaround mentioned there (comment:25:ticket:13443).

Note: See TracTickets for help on using tickets.