Opened 5 years ago

Closed 5 years ago

#13560 closed defect (duplicate)

Tor Browser Bundle crashes with coca-cola.com.mx

Reported by: cypherpunks Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I try to go to the site https://secure.comparte.coca-cola.com.mx/ssldocs/site/index.jsp tor/firefox crashes

It happens everytime and it's the only website so far with this problem

Using Tor Browser 4.0

Child Tickets

Attachments (1)

Imagen sin título.png (189.1 KB) - added by cypherpunks 5 years ago.
Error message

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by cypherpunks

Attachment: Imagen sin título.png added

Error message

comment:1 Changed 5 years ago by gk

Keywords: tbb-crash added
Milestone: TorBrowserBundle 2.3.x-stable
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #13443. See the workaround mentioned there (comment:25:ticket:13443).

Note: See TracTickets for help on using tickets.