Opened 5 years ago

Closed 5 years ago

#13572 closed defect (duplicate)

TOR craches when opening Tweetdeck

Reported by: gabtor Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The whole TOR browser (version 4) crashes when I login into TweetDeck website (https://tweetdeck.twitter.com/). This happens after entering login name and password and click SIGN IN to launch tweetdeck. I use Windows 7.

It works fine in version 3.6.6. So I went back to that version. Anybody experiencing the same issue?

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by orallo

I have a similar problem, but I dont event get to the point where I can enter username/password. Tor 4.0 crashes while loading the tweetdeck page. It worked fine in previous versions.

I'm also running windows 7.

comment:2 Changed 5 years ago by arma

Resolution: duplicate
Status: newclosed

Check out #13443 for many more details, including a workaround. The workaround is also listed on the top of the blog post, https://blog.torproject.org/blog/tor-browser-40-released

We'll have a Tor Browser 4.0.1 out shortly with this fix and a few others.

Closing as duplicate of #13443. Thanks!

Note: See TracTickets for help on using tickets.