Opened 5 years ago

Closed 5 years ago

#13609 closed defect (duplicate)

Tor crashes

Reported by: olddoggi Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using Windows 8.1 After inst. TOR I tryed to open facebook.de. It works for an while + soon it shows in German. "Tor is not working any more, close the prog."
It nerves a little bit. I can start TOR imm. but after a short ...

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by olddoggi

torbrowser-install-4.0_de.exe

comment:2 Changed 5 years ago by gk

Component: - Select a componentTor Browser
Keywords: tbb-crash added
Resolution: duplicate
Status: newclosed

Probably a duplicate of #13443. See: https://blog.torproject.org/blog/tor-browser-40-released and there the topmost Update.

Note: See TracTickets for help on using tickets.