Opened 4 years ago

Closed 4 years ago

#13610 closed defect (duplicate)

Tor Browser 4.0(.1) crashes on exit if it is set to remember history

Reported by: Sherief Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: mcs, brade, gk, mikeperry, lunar, phoul, harmony Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

How to reproduce:
Preferences->Privacy->Remember History->Restart, exit TB then open and close it a couple of times and you will get a the following crash.

OS: Windows 7-64bit.

Crash log:

Problem signature:
  Problem Event Name:	BEX
  Application Name:	firefox.exe
  Application Version:	31.2.0.0
  Application Timestamp:	00000000
  Fault Module Name:	nssckbi.dll_unloaded
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	00000000
  Exception Offset:	6f25e948
  Exception Code:	c0000005
  Exception Data:	00000008
  OS Version:	6.1.7601.2.1.0.256.48
  Locale ID:	1033
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by cypherpunks

Duplicate of #10761. Nothing changed since 3.5, still using GCC to build Tor Browser.

comment:2 Changed 4 years ago by Sherief

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.