Opened 4 years ago

Closed 4 years ago

#13627 closed defect (duplicate)

Still crashing with 4.0.1

Reported by: sandf0rd Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hey, basically this whole problem started when I went from 3.6.6 to 4.0.0. Up until then I've never had a problem upgrading tor the in the past. I saw a lot of people were experiencing problems with 4.0.0 and I thought my problem would of been fixed when they released 4.0.1. Unfortunately I tried 4.0.1 this morning and I'm still getting the same problem.

http://i.imgur.com/ouZMTTh.jpg?1 < That's what I've been getting since upgrading, I've tried installing on to a couple of USBs but still no success.

Currently running Vista Ultimate, if that helps at all.
Any help would be appreciated.

Thanks.

Child Tickets

Attachments (1)

TorHelp4.04.0.1.jpeg (57.8 KB) - added by sandf0rd 4 years ago.
Error messages.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by sandf0rd

Attachment: TorHelp4.04.0.1.jpeg added

Error messages.

comment:1 Changed 4 years ago by sandf0rd

Forgot to say, that when I try to load Tor it just crashes instantly, with those message. The browser doesn't even appear.

comment:2 Changed 4 years ago by cypherpunks_backup

Try to uninstall or disable Trusteer Raport software if installed, like suggested.

comment:3 Changed 4 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #8337.

Note: See TracTickets for help on using tickets.