Opened 5 years ago

Closed 2 years ago

#13641 closed defect (fixed)

HTTPS Everywhere breaks http://www.generate-password.com/

Reported by: cypherpunks Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/HTTPS Everywhere: Chrome Version: HTTPS-E chrome 2013.10.16
Severity: Blocker Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I enabled HE for http://www.generate-password.com/ and it gets stuck on this page - https://www.generate-password.com/cgi-sys/suspendedpage.cgi which displays the message "Executing in an invalid environment for the supplied user". It continues to do that even when I disable the rule and get rid of https. I have to disable HE to get the site to work now.

Version Chrome 2014.9.11 - your dropdown doesn't contain this version and it is all out of order. Why not put it in alphabetical order so you don't waste people's time sifting through it?

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by cypherpunks

Resolution: fixed
Severity: Blocker
Status: newclosed

generate-password.com.xml ruleset no longer exists

Note: See TracTickets for help on using tickets.