Opened 5 years ago

Closed 5 years ago

#13668 closed defect (invalid)

Can't seem to change LDAP password

Reported by: micah Owned by:
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I logged into https://db.torproject.org with the pre-generated password and tried to change my password, when I click the update button, I'm told this:

Password check failed for new sudo pass: check exited with exit code 0, said '' on stdout, and 'skipping line: 1 ' on stderr.. Please go back and try again.

I tried a few different passwords, such as ones with out any special characters, but it didn't change anything.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by weasel

Are you updating your password, or trying to set a sudo password (we don't use sudo passwords).

comment:2 Changed 5 years ago by micah

Resolution: invalid
Status: newclosed

It seems I was changing the sudo one.

Note: See TracTickets for help on using tickets.