Opened 5 years ago

Closed 5 years ago

#13691 closed defect (duplicate)

tor browser 4.0 crash when log in to https://codeanywhere.com/editor/

Reported by: jeromebo Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When logging in https://codeanywhere.com/editor/ , tor browser crashes.

this was experienced on windows xp and windows 7, either on opening php file for editing or just by opening the editor

Child Tickets

Change History (4)

comment:1 Changed 5 years ago by gk

Does this still happen with 4.0.1?

comment:2 Changed 5 years ago by gk

Component: - Select a componentTor Browser
Keywords: tbb-crash added
Owner: set to tbb-team
Version: Tor: unspecified

comment:3 in reply to:  1 Changed 5 years ago by jeromebo

Replying to gk:

Does this still happen with 4.0.1?

This doesn't happen anymore with version 4.0.1. The problem looks to be solves.

comment:4 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13443.

Note: See TracTickets for help on using tickets.