Opened 5 years ago

Closed 3 years ago

#13706 closed defect (duplicate)

domain isolator should use a UUID as SOCKS_PASSWORD

Reported by: arthuredelstein Owned by: arthuredelstein
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-torbutton
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

UUID SOCKS password will allow us to make sure we don't have cross-talk between circuits from different apps connected to the same tor instance. Also we can use a new UUID whenever we want to change the circuit for a given URL bar domain.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by gk

Component: TorbuttonTor Browser
Keywords: tbb-torbutton added

comment:2 Changed 3 years ago by bugzilla

Resolution: duplicate
Severity: Normal
Status: newclosed

Closed as a duplicate of #19206.

Note: See TracTickets for help on using tickets.