Opened 5 years ago

Closed 4 years ago

#13712 closed defect (duplicate)

link to new tor-win32 zip from download page

Reported by: arma Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: geko, mikeperry Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://dist.torproject.org/torbrowser/4.0.1/ has a
https://dist.torproject.org/torbrowser/4.0.1/tor-win32-tor-0.2.5.10.zip

This should be our new Windows Tor expert package.

But I think we need to do a bit of wml magic to get it to automatically link correctly.

Worst case is another tag in versions.wmi that Mike or somebody needs to update each time (and will periodically forget to update, breaking the link). Better case would be to some up with a way for the link to stay accurate automatically as Tor Browser gets a new version.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by Sebastian

Resolution: duplicate
Status: newclosed

Duplicate of #14152 which has way more info

Note: See TracTickets for help on using tickets.