Opened 5 years ago

Closed 5 years ago

#13724 closed enhancement (duplicate)

Request to introduce a "Start Menu Entry" for the TOR Browser.

Reported by: saurabhdua Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello There! I have been suggested by yours Customer care Team that one should be pitching in for a request of a "Start Menu" entry for the TOR Browser through this medium. Therefore, I would like to concede that Iam habitual of using an Application Launcher for my Desktop PC, & have thus kept my Desktop totally uncluttered from the mess of an innumerable No. of Icons. Therefore, Please help satiate the requirements of users like us & help introduce the Start-up Menu entry for the TOR Browser at the earliest possible duration of time. Thanks.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by nickm

Component: - Select a componentTor Browser
Owner: set to tbb-team
Priority: majornormal

comment:2 Changed 5 years ago by mcs

Resolution: duplicate
Status: newclosed

This is a duplicate of #14688 (fixed in Tor Browser 4.5 and newer).

Note: See TracTickets for help on using tickets.