Opened 5 years ago

Closed 5 years ago

#13767 closed defect (worksforme)

Tor unexpectedly exited

Reported by: Aytsan Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Dear Sir/Madam,
After installing the latest version of Tor and trying to run it, I keep getting the following message: "Tor unexpectedly exited." Is there a way to fix this?
Thank you.
Sincerely yours,
Aytsan

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by nickm

Resolution: worksforme
Status: newclosed

Hi! Maybe ask the help desk at help@…? We would need more information to figure out the underlying issue here. It might be something they can tell you how to fix, or they might be able to figure out the problem is so that we can get a report here that we can fix. Thank you!

Note: See TracTickets for help on using tickets.