Opened 5 years ago

Closed 4 years ago

#13769 closed defect (not a bug)

Globe doesn't support + signs in queries

Reported by: karsten Owned by: isis
Priority: Medium Milestone:
Component: Metrics/Globe Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

With #13135 being implemented and deployed, Onionoo accepts + signs in its search parameter. This is for supporting base64-encoded fingerprints. However, Globe has trouble with + signs in queries (as opposed to Atlas which works just fine with them).

Does Globe maybe pre-process search strings before sending them to Onionoo? Can we make it leave + signs untouched?

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by karsten

Resolution: not a bug
Severity: Normal
Status: newclosed

I just checked this again and it works just fine. Sorry for the noise. Closing.

Note: See TracTickets for help on using tickets.