Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#1381 closed defect (fixed)

Address Directive not used for Binding

Reported by: BarkerJr Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

0.2.2.13

Setting the Address directive in torrc does not force listen ports (ORPort, DirPort, etc.) to bind to it.

Child Tickets

Change History (4)

comment:1 Changed 10 years ago by Sebastian

Suggested documentation fix in branch bug1381 in my repo. I believe the functionality is working as intended.

comment:2 Changed 10 years ago by nickm

Resolution: fixed
Status: newclosed

Merged; closing; thanks!

comment:3 Changed 8 years ago by nickm

Keywords: tor-relay added

comment:4 Changed 8 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.