Opened 6 years ago

Closed 6 years ago

#13820 closed enhancement (duplicate)

Links in the 'About Tor Browser' box go to Mozilla, the box is mostly Firefox promo

Reported by: davidD Owned by: erinn
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-branding
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TBB 4.5-alpha-1 on OS X 10.9.5

The 'About Tor Browser' box is mostly as in Firefox. It has the Firefox logo, no Torproject logo, there is a huge name Firefox and small under that Tor Browser bundle.
The description seems to be about Tor, but I think it is actually the Firefox description with just the names swapped out, because the words 'Tor Project' are a link to www.mozilla.org, it describes Tor Project as a 'global community' (that links to www.mozilla.org/credits), it says 'Sound interesting? Get involved!' which links to www.mozilla.org/../contribute (and Sound should have an s on the end here).
The three links at the bottom (Licensing, End-User Rights and Privacy Policy) link to Mozilla's documents.

The About box, when brought up, checks if the browser is up to date. Does it check with Mozilla or with torproject.org?

All this is probably not the highest priority.

Child Tickets

Attachments (1)

Schermafbeelding 2014-11-22 om 21.54.17.png (86.7 KB) - added by davidD 6 years ago.
screenshot About box of Tor Browser Bundle on OS X

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by davidD

screenshot About box of Tor Browser Bundle on OS X

comment:1 Changed 6 years ago by gk

Component: Tor bundles/installationTor Browser
Keywords: tbb-branding added; OSX About TBB removed
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #5698.

Note: See TracTickets for help on using tickets.