Opened 5 years ago

Closed 5 years ago

#13853 closed defect (duplicate)

One word searches fail

Reported by: cypherpunks-duplicate Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Ever since i started using Tor Browser Bundle one thing irritated me.
If I create a new tab, write "hello world" in the url bar, and hit return, I get a search on "hello world". But if I do the same and write just "hello", TBB takes it as being a website, and fails to access it. I think it should (could) look at the url and if it doesn't end in ".org" ".net" ".com" etc, it should be treated as a search.
It's a nitpick, but a useful one for people who, like me, do a lot of searches and like to use the "new tab" shortcut.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #9191.

Note: See TracTickets for help on using tickets.