Opened 5 years ago

Closed 4 years ago

#13859 closed defect (duplicate)

cypherpunks anon login broken

Reported by: toothgod Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As of 2014-11-29, the "cypherpunks" anonymous login to trac is broken; the password listed on the trac home page doesn't work.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

comment:2 Changed 4 years ago by cypherpunks_backup

Resolution: duplicate
Severity: Normal
Status: newclosed

Duplicate of #13629.

Note: See TracTickets for help on using tickets.