Opened 9 years ago

Closed 9 years ago

#1390 closed defect (fixed)

Starting vidalia from TBB 1.3.5 results in corrupt directories

Reported by: phobos Owned by: phobos
Priority: Medium Milestone: Tor: unspecified
Component: Applications/Tor bundles/installation Version: Tor: unspecified
Severity: Keywords: packaging, tor browser bundle
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by phobos)

Starting vidalia.exe from Tor Browser/App/ results in Vidalia writing out directories and configs in whatever is the first language alphabetically in Vidalia. See screenshot for an example.

Happens under WinXP 32bit and Win7 64bit.

Child Tickets

Attachments (1)

pic2.png (112.0 KB) - added by phobos 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by phobos

Attachment: pic2.png added

comment:1 Changed 9 years ago by phobos

Owner: set to phobos
Status: newaccepted

comment:2 Changed 9 years ago by phobos

Description: modified (diff)

comment:3 Changed 9 years ago by phobos

This is caused by qt 4.6.2 and a macro change in how they handle unicode. The details are here, https://trac.vidalia-project.net/changeset/4294. A new version of vidalia will be released that fixes this.

comment:4 Changed 9 years ago by phobos

Resolution: fixed
Status: acceptedclosed

This is fixed in TBB 1.3.6.

Note: See TracTickets for help on using tickets.