Opened 5 years ago

Closed 5 years ago

#13905 closed defect (fixed)

tor globe not working!

Reported by: linuxthefish Owned by: isis
Priority: Immediate Milestone:
Component: Metrics/Onionoo Version:
Severity: Keywords: globe
Cc: isis, karsten Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When searching for anythings this error: The API replied with an error to your query. This probably means that you did not properly format your query.

Thanks!

Child Tickets

Change History (4)

comment:1 Changed 5 years ago by dcf

I suspect it's an Onionoo problem because https://atlas.torproject.org/ gives a similar error:

Backend error!
The backend server replied with an error to your query. This probably means that you did not properly format your query. If your query was properly formatted it may mean that there is an issue with your browser/add-ons. Please report which browser/addons/etc. you're using to the bug tracker.

comment:2 Changed 5 years ago by isis

Cc: isis karsten added
Component: GlobeOnionoo
Keywords: error broken removed
Priority: criticalblocker

CCing karsten and changing the component to Onionoo.

comment:3 Changed 5 years ago by karsten

Thanks for the report. There's a problem with the VM. I'm on it. Will post here when the problem is resolved.

In the meantime, feel free to switch over to mirrors at https://atlas.thecthulhu.com/ and https://globe.thecthulhu.com/. Sorry for the trouble.

comment:4 Changed 5 years ago by karsten

Resolution: fixed
Status: newclosed

The problem with the VM is now resolved. Thanks for the report. Closing.

Note: See TracTickets for help on using tickets.