Opened 5 years ago

Closed 5 years ago

#13922 closed defect (not a bug)

Could not connect Tor control port

Reported by: ronaksmartx Owned by:
Priority: Very High Milestone: HTTPS-E 4 stable
Component: - Select a component Version:
Severity: Keywords: Could not connect Tor control port
Cc: Actual Points: Not working
Parent ID: Points:
Reviewer: Sponsor:

Description

Since yesterday i am not able to use my Tor Browser. I am getting error "Could not connect Tor control port"

Day before yesterday automatically some software called 360 (some protection software) has installed and since then only I am not able to use tor so now I understand this problem is due to that only. But before I tried Tor Browser I had uninstalled that software as its was running all the time.

So now I don't have that software also, so is there any where I have to exclude same ?

I had try to re-install in new folder but i am getting same error which i was getting before.

Is there anyone who can help me on this.

Since last 3 days i am not able to use this.

Child Tickets

Attachments (1)

error.png (114.9 KB) - added by ronaksmartx 5 years ago.
Screen Short of error

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by ronaksmartx

Attachment: error.png added

Screen Short of error

comment:1 Changed 5 years ago by gk

Resolution: not a bug
Status: newclosed

Feel free to contact our support: https://www.torproject.org/about/contact.html.en. I hope that helps. This is the bugtracker for investigating bugs in Tor software itself.

Note: See TracTickets for help on using tickets.