Opened 5 years ago

Closed 5 years ago

#13943 closed defect (duplicate)

Torbutton error on new identity with NoScript addon removed

Reported by: Diapolo Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using Tor Browser 4.5-alpha-2 here on Windows and as I don't like NoScript, I simply removed it. Now when trying to get a new Tor idetity via Torbutton, this is what happens:

Torbutton: Error clearing NoScript Temporary Permissions: TypeError: Components.classes@maone.net/noscript-service;1 is undefined

The browser exits and all my UI customisations are gone :-/.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #11449.

Note: See TracTickets for help on using tickets.