Opened 4 years ago

Closed 2 years ago

#13955 closed defect (duplicate)

Tor Error encountered: INTRODUCE2 cell on an intro circ for sjtv6injhign7ldi with no corresponding rend_intro_point_t

Reported by: yurivict271 Owned by: ioerror
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Getting this error message.

[Fri Dec 12 00:19:55 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "int rend_service_introduce(origin_circuit_t *, const uint8_t *, size_t)(): Bug: Internal error: Got an INTRODUCE2 cell on an intro circ (for service "sjtv6injhign7ldi") with no corresponding rend_intro_point_t.
"

Strangely, it happened at 3PM, then at 7PM, then at 10PM, then at midnight. Every time the same message repeats several times and then stops.

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by yurivict271

FreeBSD 10.1 amd64, tor-0.2.5.10

comment:2 Changed 3 years ago by arma

Severity: Normal

Should we close as a duplicate of #16702 ?

comment:3 Changed 3 years ago by arma

Component: TorouterTor

comment:4 Changed 2 years ago by nickm

Resolution: duplicate
Status: newclosed

Closing as duplicate.

Note: See TracTickets for help on using tickets.