Opened 5 years ago

Closed 4 years ago

#13990 closed defect (worksforme)

[NOTICE] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).

Reported by: Downs Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Never had a problem before with TOR or connection to any onion sites. Yesterday I was doing my yearly rebuild of my computer with the new and best software and clean drive to back that up. Well Here is what I have and where I'm at,

Ubuntu 12.04 going to 14.04 64bit
VMware-Player-6.0.4 build

VM OS (Windows XP SP3)

Newest TOR that was upgraded in Nov.

This problem started yesterday after I did a complete hard drive wipe and then fresh install. I have installed TOR on Ubuntu before anything else and still have this problem. I have the logs and if you look at the there is something strange between not trying to open up multi-servers.

12/18/2014 20:41:57.330 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
12/18/2014 20:41:57.330 [NOTICE] Opening Socks listener on 127.0.0.1:9150
12/18/2014 20:41:59.780 [NOTICE] Bridge at '109.105.109.163:38980' isn't reachable by our firewall policy. Asking bridge authority instead.
12/18/2014 20:41:59.781 [NOTICE] While fetching directory info, no running dirservers known. Will try again later. (purpose 6)
12/18/2014 20:41:59.781 [NOTICE] Bridge at '109.105.109.163:47779' isn't reachable by our firewall policy. Asking bridge authority instead.
12/18/2014 20:41:59.781 [NOTICE] While fetching directory info, no running dirservers known. Will try again later. (purpose 6)
12/18/2014 20:41:59.781 [NOTICE] Bridge at '169.229.59.75:46328' isn't reachable by our firewall policy. Asking bridge authority instead.
12/18/2014 20:41:59.781 [NOTICE] While fetching directory info, no running dirservers known. Will try again later. (purpose 6)
12/18/2014 20:41:59.782 [NOTICE] Bootstrapped 5%: Connecting to directory server
12/18/2014 20:41:59.785 [NOTICE] Bridge at '169.229.59.74:31493' isn't reachable by our firewall policy. Asking bridge authority instead.
12/18/2014 20:41:59.786 [NOTICE] While fetching directory info, no running dirservers known. Will try again later. (purpose 6)
12/18/2014 20:41:59.786 [NOTICE] Bootstrapped 10%: Finishing handshake with directory server
12/18/2014 20:42:01.710 [NOTICE] Bootstrapped 15%: Establishing an encrypted directory connection
12/18/2014 20:42:02.365 [NOTICE] Bootstrapped 20%: Asking for networkstatus consensus
12/18/2014 20:42:02.690 [NOTICE] Bootstrapped 25%: Loading networkstatus consensus
12/18/2014 20:42:06.477 [NOTICE] We now have enough directory information to build circuits.
12/18/2014 20:42:06.477 [NOTICE] Bootstrapped 80%: Connecting to the Tor network
12/18/2014 20:42:06.592 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit
12/18/2014 20:42:09.365 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working.
12/18/2014 20:42:09.366 [NOTICE] Bootstrapped 100%: Done
12/18/2014 20:42:12.934 [NOTICE] New control connection opened from 127.0.0.1.
12/18/2014 20:43:12.988 [NOTICE] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
12/18/2014 20:43:27.520 [NOTICE] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
12/18/2014 20:44:00.264 [NOTICE] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
12/18/2014 20:44:24.435

I have tried Everything I can fix it, I have looked up online and have not found a fix... Please help...

Child Tickets

Change History (4)

comment:1 Changed 5 years ago by bastik

On first glance I would have said that this is a support issue, not a bug report.

What's strange to me is that the log says [NOTICE] DisableNetwork is set, but Tor still tries to and succeeds with bootstrapping. (This confuses me.)

Still thinking this is a support issue, due to configuration that disallows certain ports, while using bridges with non-allowed ports, plus having DisableNetwork set or not.

You may like to check if your torrc contains DisableNetwork. Since I am neither working on Tor nor am I part of their support I recommend to wait for other input and if there is none, you can still contact support.

comment:2 Changed 5 years ago by Downs

OK got the Notice DisableNetwork fixed, But still can not connect. I'm still trying different things that I'm finding on the internet and hoping to get lucky. If anyone finds a fix for this issue please let me know so that I can get back online.

[NOTICE] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).

comment:3 Changed 5 years ago by rl1987

Component: - Select a componentTor

comment:4 Changed 4 years ago by nickm

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.