Opened 5 years ago

Closed 2 years ago

#13992 closed task (wontfix)

Update the necessary dependencies in check-prerequisites.sh for the Gitian setup

Reported by: gk Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-gitian
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

While working on #10125 I realized that my Debian box already built Tor Browser without a bunch of packages check-prerequisites.sh thinks are required. We should update the lists and other requirements contained there to the absolute minimum necessary to build Tor Browser.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by michael

This topic could merge with #11420 which specifies other relevant deficiencies of check-prerequisites.sh.


(Aside) Is there a way to associate independent tickets in Trac (or does one need elevated privileges for that?)

comment:2 Changed 2 years ago by gk

Resolution: wontfix
Status: newclosed

We are switching to rbm where those issues are no concern (anymore). We won't fix those.

Note: See TracTickets for help on using tickets.