Opened 4 years ago

Closed 14 months ago

#14035 closed defect (wontfix)

Package key expired

Reported by: jamtur01 Owned by:
Priority: Immediate Milestone:
Component: Archived/Tor Cloud Version: Tor: unspecified
Severity: Blocker Keywords: package, signature, key
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The packages use for Tor Cloud - at least precise - have expired sigs.

W: GPG error: http://deb.torproject.org precise Release: The following signatures were invalid: KEYEXPIRED 1409325681 KEYEXPIRED 1409325681 KEYEXPIRED 1409325681 KEYEXPIRED 1409325681

Child Tickets

Change History (3)

comment:1 Changed 4 years ago by weasel

Resolution: not a bug
Status: newclosed

Update the key from keyservers manually, and then install the deb.torproject.org-keyring package and keep it current.

comment:2 Changed 4 years ago by rransom

Component: Tor Sysadmin TeamTor Cloud
Priority: normalblocker
Resolution: not a bug
Status: closedreopened

This is a problem with the 'Tor Cloud' images being out of date, not a problem with the deb.torproject.org repositories. See also #14073.

comment:3 Changed 14 months ago by irl

Resolution: wontfix
Severity: Blocker
Status: reopenedclosed

Tor cloud is discontinued. This is a very specific bug to keep around and would be fixed anyway as part of any revival.

Note: See TracTickets for help on using tickets.