Opened 3 years ago

Closed 3 years ago

#14042 closed enhancement (duplicate)

Allow temporary exceptance of other certificate authorities

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I would really like to be allowed to add CACert as a CA for a TBB session (process would be accessing the certificates either via https://cacert.org or local files, clicking on them and checking the "Trust this CA to identify websites.". Because I rather carry the fingerprint of this one CA than _all_ the CACert certified websites I might use.

This also plays into Tails where I might want to trust CACert persistently.

Affected versions:
Tor Browser in Tails 1.2.2
TBB 4.0.2 x64
TBB 4.5-alpha-2 x64

Thank you.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Keywords: tbb-usability added; ca certificate removed
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #13353. See the comment 9 there for an explanation.

Note: See TracTickets for help on using tickets.