Opened 6 years ago

Closed 5 years ago

#14047 closed defect (fixed)

Ooni installation fails on linux mint (rebecca)

Reported by: kime Owned by: anadahz
Priority: Medium Milestone:
Component: Archived/Ooni Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

just tried to install ooni via install.sh (https://ooni.torproject.org/install.sh).
Got error message:
"It appears that you are using an unsupported OS - please tell us"

Using Linux Mint 17.1 (rebecca).

Just added the output of "lsb_release -cs" to line 1929:

case $DISTRO_VERSION in
lucid|natty|jessie|wheezy|squeeze|precise|n/a|raring|saucy|trusty|''[changeset:ebecca rebecca]'')

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by anadahz

Owner: changed from hellais to anadahz
Status: newassigned

comment:2 Changed 6 years ago by anadahz

Status: assignedaccepted

Hi,

I have added support for Linux Mint, can you try to install ooniprobe from setup_dependencies.sh ?

comment:3 Changed 5 years ago by anadahz

Resolution: fixed
Status: acceptedclosed

Closing this very old ticket.
The OP can reopen a ticket if ooniprobe installation fails.

Note: See TracTickets for help on using tickets.