Opened 5 years ago

Closed 5 years ago

#14088 closed enhancement (duplicate)

log file spam : [warn] router info incompatible with extra info (reason: Extrainfo published time did not match routerdesc)

Reported by: toralf Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.6.2-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

not sure if this is 0.2.6.2_alpha related or due to this section :

# make stem happy: https://stem.torproject.org/tutorials/mirror_mirror_on_the_wall.html
#
FetchDirInfoEarly 1
FetchDirInfoExtraEarly 1
FetchUselessDescriptors 1
UseMicrodescriptors 0
DownloadExtraInfo 1

but now I get ~1000 lines of warnings in the log (w/o detail info about the affected relay ....) at every restart

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by nickm

Duplicate of #13762

comment:2 Changed 5 years ago by nickm

Resolution: duplicate
Status: newclosed

Duplicate of #13762

Note: See TracTickets for help on using tickets.