Opened 5 years ago

Closed 5 years ago

#14106 closed defect (duplicate)

Starting with an empty hidden service directory breaks in 0.2.6.2-alpha

Reported by: nickm Owned by:
Priority: Low Milestone: Tor: 0.2.6.x-final
Component: Core Tor/Tor Version:
Severity: Keywords: tor-hs regression
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Our fix for #13942 had a bug: It didn't include the CPD_CHECK flag, so a missing hidden service directory would make us fail.

Found with stem tests.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by atagar

Resolution: duplicate
Status: newclosed

Hi Nick, we already have a ticket for this. Marking as a duplicate of #14010.

Note: See TracTickets for help on using tickets.