Opened 3 years ago

Closed 3 years ago

#14130 closed defect (fixed)

Thunderbird won t start with Torbirdy enabled

Reported by: Fabzgy Owned by: ioerror
Priority: High Milestone:
Component: Applications/TorBirdy Version: Tor: unspecified
Severity: Keywords:
Cc: ter.one.leeboi@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If I start thunderbird with Torbirdy enabled from shell the following output comes and then "thunderbird" is at 100 % CPU load but won t actually start:

$ thunderbird(process:24838): GLib-CRITICAL : g_slice_set_config: assertion 'sys_page_size == 0' failed(thunderbird:24838): GLib-GObject-WARNING : Attempt to add property GnomeProgram::sm-connect after class was initialised(thunderbird:24838): GLib-GObject-WARNING : Attempt to add property GnomeProgram::show-crash-dialog after class was initialised(thunderbird:24838): GLib-GObject-WARNING : Attempt to add property GnomeProgram::display after class was initialised(thunderbird:24838): GLib-GObject-WARNING : Attempt to add property GnomeProgram::default-icon after class was initialised

I am running Xubuntu 14.04 , Thunderbird 31.3.0, Torbirdy 0.1.3

If there is a better way to get detailed logs from the starting process let me know.

Thanks for taking care!

Child Tickets

Change History (7)

comment:1 Changed 3 years ago by Viggy_prabhu

The messages that you shared are thrown commonly for many similar UI based apps. I could also get it for Firefox. This bug seems to be duplicate of #13722 Please follow the discussion there and see if you can also help in giving more information.

comment:2 Changed 3 years ago by Fabzgy

Thanks for the hint. I am not sure that it is the same problem. I was using Torbirdy with my config for months without further problems. Then I disabled Torbirdy because I needed some format html-Mail feautures for one Mail. Then I enabled it again and TB refused to start.
To complete the Ticket I need to mention my add-ons as well:

  • Enigmail 1.7.2
  • Inverse SoGo Connector 31.0.0
  • Lightning 3.3.2

These are the same Add-ons mentioned in ticket #13722 - maybe this is not a coincidence?
TB works now with all plugins BUT Torbirdy enabled.

Last edited 3 years ago by Fabzgy (previous) (diff)

comment:3 Changed 3 years ago by Fabzgy

I ve just updated to Inverse SoGo Connectir 31.0.1 but the problem persists.
I can confirm as well, that not just the CPU is used 100 % - the proccess aquires more and more run but does not start TB if Torbirdy is enabled.

comment:4 Changed 3 years ago by leeroy

Cc: ter.one.leeboi@… added

comment:5 Changed 3 years ago by leeroy

Cc: ter.one.leeboi@… removed

comment:6 Changed 3 years ago by leeroy

Cc: ter.one.leeboi@… added

comment:7 Changed 3 years ago by sukhbir

Resolution: fixed
Status: newclosed

Fixed with TorBirdy 0.1.4. Please upgrade!

Note: See TracTickets for help on using tickets.