Opened 5 years ago

Closed 5 years ago

#14163 closed defect (fixed)

atlas backend error

Reported by: coreylad Owned by: phw
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Keywords: backend
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Backend error!
The backend server replied with an error to your query. This probably means that you did not properly format your query. If your query was properly formatted it may mean that there is an issue with your browser/add-ons. Please report which browser/addons/etc. you're using to the bug tracker.

https://atlas.torproject.org/#search/tor26

usually works

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by karsten

Resolution: fixed
Status: newclosed

Problem resolved. Sorry for any inconvenience caused by this. Closing.

Note: See TracTickets for help on using tickets.