Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#14180 closed defect (not a bug)

Viladia under virtual machine is not running properly

Reported by: Peter92an Owned by:
Priority: Very Low Milestone:
Component: Archived/Vidalia Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

my Version:
vidalia-bridge-bundle-0.2.4.23-0.2.21

the tor browser bundle is working perfectly. But my Viladia under my virtual machine connects to the Tor network and the onion is green.
When I want to connect to the proxy (127.0.0.1:8118) there is always the message, that the proxy is not repsonding, although everything is set correctly.

an Nmap port scan said that the status of port 8118 is unknown.

Why is that and how can I fix this problem?
Thanks!

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by cypherpunks

Priority: criticaltrivial
Resolution: not a bug
Status: newclosed

You should be connecting to 127.0.0.1:9050, which is the default port Vidalia listens on. 8118 is the default port for Privoxy, which is no longer included as part of the Vidalia bundles.

Also, this bug tracker is for bugs with the Tor software. You will probably get a faster response/better support by contacting support directly: https://www.torproject.org/about/contact.html.en

Last edited 5 years ago by cypherpunks (previous) (diff)

comment:2 in reply to:  1 Changed 5 years ago by arma

Replying to cypherpunks:

You should be connecting to 127.0.0.1:9050, which is the default port Vidalia listens on.

(One tiny correction, for posterity: it's Tor that listens on port 9050. Vidalia doesn't listen on anything, it's just a gui.)

Note: See TracTickets for help on using tickets.