Opened 5 years ago

Last modified 2 years ago

#14199 reopened defect

Tor Browser 4.0.3 can't access a particular site anymore

Reported by: Jose Hidalgo Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I'm using Tor Browser 4.0.2 to access a specific live show that's available only to Spain residents (I happen to be spanish, just living in another country at the moment).

The URL for the show is here : http://www.atresplayer.com/directos/television/neox-g/

I have modified my torrc file by adding the following code : ExitNodes {ES}
The exit node is now always located in Spain, as confirmed by the attached screen cap : http://i61.tinypic.com/9jzn0y.jpg

I believe I was able to access the live streaming at least once or twice after the installation of Tor Browser, about 2 weeks ago.

However, I now consistently obtain the following error message : http://i61.tinypic.com/2rlzryu.jpg

It basically says (error code 301) that the streaming video isn't available, but I really believe it is. I've been obtaining the same error for more than 10 days now, and the error isn't specific to the particular live show I'm looking for, but to any program aired by this site.

So, can somebody help me with this ? Is this a bug from Tor Browser ? A new type of protection by the site that detects that I'm not really from Spain and acts accordingly ? Something else ?

Thanks in advance for your help.

Child Tickets

Attachments (1)

torrc (1.2 KB) - added by Jose Hidalgo 5 years ago.
torrc file with exit node set to Spain

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by Jose Hidalgo

Attachment: torrc added

torrc file with exit node set to Spain

comment:1 Changed 5 years ago by Jose Hidalgo

Summary: Tor Browser 4.0.2 can't access a particular site anymoreTor Browser 4.0.3 can't access a particular site anymore

comment:2 Changed 5 years ago by Jose Hidalgo

Updated Tor Browser to 4.0.3 : the problem remains the same.

I manage to see some other live shows from the same website, but not the live show I'm interested in.

FYI that show airs from 0:30 AM to 2:40 AM (spanish time), 5 days a week, from sunday to thursday.

Thanks for your help.

comment:3 Changed 5 years ago by gk

Resolution: not a bug
Status: newclosed
Version: Tor: unspecified

I am not convinced this is a Tor Browser bug. It may just be that the show owners are excluding spanish Tor exit relays now as well. Feel free to contact our support: https://www.torproject.org/about/contact.html.en Maybe they can help you further.

comment:4 Changed 5 years ago by gk

Resolution: not a bug
Status: closedreopened

Oh, and I just saw you need a flash player in your Tor Browser in order to watch the show. Well, the flash plugin is able to bypass Tor, thus this might be another reason how they are able to block. Anyway, I am leaving the ticket open as there might be indeed some bug on our side which is responsible for this...

comment:5 Changed 5 years ago by Jose Hidalgo

FYI I have tried to "anonymize" Flash by locating its mms.cfg file and adding the following code :

DisableSockets=1

(source of the tip : https://anonymous-proxy-servers.net/en/help/flash-applets.html )

I don't see any change (same error 301 today).

comment:6 Changed 2 years ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.