Opened 5 years ago

Closed 12 months ago

#14253 closed defect (worksforme)

Closing a window while importing bookmarks crashes Tor Browser

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If one closes a window (e.g. the browser console) while bookmarks are imported the browser crashes. This does not only happen with chrome windows. A window opened by a content script causes the same (although that is of not so big concern right now as we open it in a new tab automatically).

This is no genuine Tor Browser bug but is visible in the latest Firefox Nightly as well.

Child Tickets

Change History (3)

comment:1 Changed 22 months ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:2 Changed 12 months ago by traumschule

Status: newneeds_information

Can't reproduce it with 8.0.2, can you?

comment:3 Changed 12 months ago by gk

Resolution: worksforme
Status: needs_informationclosed

No. Closing as WORKSFORME.

Note: See TracTickets for help on using tickets.