Opened 5 years ago

Closed 5 years ago

#14281 closed enhancement (duplicate)

Add option to allow connections to custom local addresses

Reported by: dgoulet Owned by: dgoulet
Priority: Medium Milestone:
Component: Core Tor/Torsocks Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Bring back the torsocks 1.3 option of having a way in the configuration file to define networks/addresses that torsocks is allowed to connect to.

See #8137 for extra information.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by dgoulet

Resolution: duplicate
Status: newclosed

Oh wait, just realized that this is a duplicate of #13184.

Closing this one, let's avoid crazy amount of ticket for the same thing...

Note: See TracTickets for help on using tickets.