Opened 5 years ago

Closed 5 years ago

#14321 closed defect (not a bug)

No entra a paginas SOCKS

Reported by: Leonardo12345 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hola no puedo entrar a servidores socks. Cuando intento entrar a un servidor socks me dide: 504 connect to (enlace.onion) failed socks error host unreachable. Porque no puedo entrar a paginas onion? Estoy desde un android, ya instale el orbot junto con el orweb y solo me deja entrar a ciertas páginas hasta que aparece el error 504. También me pasa lo mismo con mi laptop, es windows 8 y también ocurre lo mismo. Nesesito ayuda porfa.

In englesh:
Hi I can not get into socks servers. When I try to enter a socks server dide me: 504 connect to (enlace.onion) failed Error socks host unreachable. Because I can not enter onion pages? I'm from an android, and install along with the orweb the Orbot and just let me go to certain pages until the error appears 504. I also got it with my laptop is windows 8 and also occurs the same. Nesesito help please.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by nickm

Resolution: not a bug
Status: newclosed

Hello! I'm sorry, but this is a bugtracker, not a help forum. Maybe help@… can assist you?

Note: See TracTickets for help on using tickets.