Opened 5 years ago

Closed 5 years ago

#14330 closed defect (duplicate)

bing search plugin shipped with tor browser should use https

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If I use the search window in tor browser to do a bing web search, the search is done via an HTTP. If I manually change the URL to HTTPS the search also works.

It seems that https-everywhere has a rule for bing, but it is marked as buggy and disabled by default.

I don't see why the search plugin shouldn't use a HTTPS url though, as it apparently works without problems.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13860.

Note: See TracTickets for help on using tickets.