Opened 5 years ago

Closed 5 years ago

#14377 closed defect (duplicate)

No updates in about:downloads

Reported by: lunar Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using Tor Browser 4.0.3, one can see on-going downloads in the Downloads tab (about:downloads). But the content is still when it's updated something like once a second on a regular Firefox.

It's not super bad as closing and opening Downloads will allow to monitor the transfers, but it sure is annoying.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13579.

Note: See TracTickets for help on using tickets.