Opened 5 years ago

Closed 4 years ago

#14394 closed defect (fixed)

HTTPS rule for ups.com redirects package tracking to login form

Reported by: cypherpunks Owned by: johnakabean
Priority: Low Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The HTTPS Everywhere rule for wwwapps.ups.com and/or related ups.com domains causes package tracking requests to be redirected to a login form instead of the package tracking page.

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by arma

I just closed #14807 as a duplicate of this ticket.

comment:2 Changed 5 years ago by johnakabean

Owner: set to johnakabean
Priority: normalminor
Status: newaccepted

comment:3 Changed 4 years ago by jsha

Resolution: fixed
Status: acceptedclosed

Fixed by disabling UPS by default.

Note: See TracTickets for help on using tickets.