Opened 5 years ago

Closed 5 years ago

#14636 closed defect (duplicate)

single-word searches don't work in URL bar

Reported by: arthuredelstein Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-usability-stoppoint-navigation, uxsprint2015
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Right now, if you type onions in Tor Browser URL bar, it gives an "unable to connect" error. Since we're not auto-resolving to onions.com, we should just forward to the search engine, such as what happens if you type red onions. This might be a Firefox pref.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by mikeperry

Keywords: tbb-usability-stoppoint-navigation added; tbb-usability removed

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #6503.

Note: See TracTickets for help on using tickets.