Opened 4 years ago

Last modified 3 years ago

#14689 reopened defect

Tor4.02 BookmarksBackup-Resolved-CraigslistBlocksTor

Reported by: chinchila Owned by: boklm
Priority: Medium Milestone:
Component: Applications/Quality Assurance and Testing Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Resolved in Tor 4.02
Craigslist Blacklists Tor 2.2.15

Child Tickets

Attachments (1)

CRAIGSLIST.BLOCKSTOR.jpg (31.9 KB) - added by chinchila 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by chinchila

Attachment: CRAIGSLIST.BLOCKSTOR.jpg added

comment:1 Changed 3 years ago by bugzilla

Owner: changed from cypherpunks to boklm
Severity: Normal
Status: newassigned

What's that?

comment:2 Changed 3 years ago by boklm

Resolution: not a bug
Status: assignedclosed

craigslist is blocking tor, but I don't think it's a bug in tor.

comment:3 Changed 3 years ago by bugzilla

Resolution: not a bug
Status: closedreopened

What was resolved in Tor 4.02?
What to test in QA?
"not a bug" means "it's a feature" of TBB.
If it's not a TBB issue, please, close it as INVALID.

Note: See TracTickets for help on using tickets.