Opened 5 years ago

Closed 5 years ago

#14865 closed defect (duplicate)

No drop-down menu at the onion in TBB 4.5a3

Reported by: qbi Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using TBB 4.5a3 and realised that the drop-down menu doesn't work. When I click at the green onion nothing happens. At every second click I see a 1x1 large pixel (see image).

Child Tickets

Attachments (1)

onion-with-pixel.png (1.3 KB) - added by qbi 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by qbi

Attachment: onion-with-pixel.png added

comment:1 Changed 5 years ago by mcs

Are you using a non-en-US Tor Browser package? If yes, then this is a duplicate of #14448.

comment:2 Changed 5 years ago by qbi

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.