Opened 4 years ago

Closed 4 years ago

#14904 closed defect (duplicate)

Tor asked me to report the error message

Reported by: Darlng Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It occurred while browsing the public forms and elected officials (tab) at the following website: http://www.galvestoncountytx.gov/Pages/countyforms.aspx

[Sun Feb 15 15:15:47 2015] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by Sebastian

Component: - Select a componentTor

Which Tor version is that?

comment:2 Changed 4 years ago by nickm

Resolution: duplicate
Status: newclosed

One way or another, this is a duplicate of #7164.

Note: See TracTickets for help on using tickets.