Opened 5 years ago

Closed 3 years ago

#15016 closed defect (duplicate)

atlas displays running flag for non-running relays

Reported by: cypherpunks Owned by: phw
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Normal Keywords:
Cc: nusenu@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

atlas displays the running flag (image with the two arrows pointing downwards) for non-running flags.

Child Tickets

Attachments (1)

.gitignore (38 bytes) - added by willi-durilli 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 5 years ago by phw

Status: newneeds_information

The running flag is still shown because the relay had it before it went offline. The "Properties" column should say "Last Known Properties" for relays which have gone offline. I understand that this is not perfect and it has confused folks in the past. Do you have any suggestions on how to make the UI better?

Changed 5 years ago by willi-durilli

Attachment: .gitignore added

comment:2 Changed 5 years ago by cypherpunks

Maybe we should not show the running flag if downtime is not 0?

comment:3 Changed 5 years ago by tyseom

Cc: nusenu@… added

comment:4 Changed 3 years ago by cypherpunks

Severity: Normal

Does this ticket still have actionable items? The suggestion from comment:1 to change the properties header for non-running relays is already implemented. The suggestion in comment:2 is IMO a bad idea because it hides information which is still relevant.

comment:5 Changed 3 years ago by irl

Resolution: duplicate
Status: needs_informationclosed

For the most part, this is a duplicate of #6355. I don't think this ticket adds anything.

Note: See TracTickets for help on using tickets.