Opened 4 years ago

Closed 4 years ago

#15181 closed defect (not a bug)

Port 80 for first run

Reported by: JakesAlive Owned by:
Priority: Medium Milestone:
Component: - Select a component Version: Tor: 0.2.6.3-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It's been a long while since I've run Tor. Today, I tried the Linux 64 Tor Browser. On first startup, it connected to port 80, instead of the Tor port, as shown:

First run:
tcp 0 0 192.168.1.78:49343 212.51.156.158:80 ESTABLISHED

Subsequent runs:
tcp 0 0 192.168.1.78:49350 212.51.156.158:9001 ESTABLISHED

I'm sure it's something I'm misunderstanding. I would have posted to mail list excepting this is MUCH easier.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by karsten

Resolution: not a bug
Status: newclosed

Sorry, this is not a support service. Please try posting to a mailing list if this problem is still relevant. Closing.

Note: See TracTickets for help on using tickets.